CVE-2023-42674

CVSS 3.1 Score 5.5 of 10 (medium)

Details

Published Dec 4, 2023
Updated: Dec 6, 2023
CWE ID 862

Summary

CVE-2023-42674 is a cyber vulnerability that affects the imsservice. It allows an attacker to write permission usage records of an app without proper permission checks, potentially leading to local information disclosure. The affected products include sYyJEm, sYyJEl, and sYyJE8. The vulnerability has a base severity of MEDIUM, with a base score of 5.5 according to NIST. The risk score is 25, and the exploitability score is 1.8. The confidentiality impact is high, while the integrity impact and availability impact are none. Remediation measures should be taken to mitigate the risk posed by this vulnerability in order to prevent unauthorized access and information disclosure within an organization.

Share

Explore Beyond the CVE Basics with Recorded Future's Vulnerability Intelligence

Note: This is just a basic overview providing quick insights into CVE-2023-42674 information. Gain full access to comprehensive CVE data, risk scores, prioritization, and mitigation data through Recorded Future's Vulnerability Intelligence:
  • Prioritize with Risk-Based Scoring
  • Explore the Extensive Vulnerability Database
  • Receive Early Alerts on Emerging CVEs
  • Focus on Critical Exploitable Vulnerabilities
  • Streamline Remediation with Integration Options