CVE-2023-4254

CVSS 3.1 Score 4.8 of 10 (medium)

Details

Published Sep 4, 2023
Updated: Nov 7, 2023
CWE ID 79

Summary

CVE-2023-4254 is a vulnerability that affects the AI ChatBot WordPress plugin versions before 4.7.8. This vulnerability allows high privilege users, such as admin, to perform Stored Cross-Site Scripting (XSS) attacks even when the unfiltered_html capability is disallowed. The affected products include various versions of the plugin and can pose a potential danger to organizations using these versions of the plugin on their WordPress websites. To remediate this vulnerability, it is recommended to update the AI ChatBot WordPress plugin to version 4.7.8 or later. The vulnerability has a base severity of MEDIUM and requires high privileges and user interaction, with an exploitability score of 1.7 out of 10 according to [email protected].

Leverage our Vulnerability Intelligence module to secure your systems now - get detailed insights on CVE-2024-37364. Book your demo today.

Share

Explore Beyond the CVE Basics with Recorded Future's Vulnerability Intelligence

Note: This is just a basic overview providing quick insights into CVE-2023-4254 information. Gain full access to comprehensive CVE data, risk scores, prioritization, and mitigation data through Recorded Future's Vulnerability Intelligence:
  • Prioritize with Risk-Based Scoring
  • Explore the Extensive Vulnerability Database
  • Receive Early Alerts on Emerging CVEs
  • Focus on Critical Exploitable Vulnerabilities
  • Streamline Remediation with Integration Options