CVE-2023-4252

CVSS 3.1 Score 5.3 of 10 (medium)

Details

Published Nov 27, 2023
Updated: Nov 30, 2023

Summary

CVE-2023-4252 is a vulnerability found in the EventPrime WordPress plugin version 3.2.9 and earlier. This vulnerability allows attackers to purchase bookings without payment by specifying the price of a booking in the client request. The affected products include various versions of tUi2zz, tUi2z0, tUi2z1, rfX3_V, rfX3_U, rfX3_X, rfX3_W, and many others. To remediate this vulnerability, users should update their EventPrime plugin to a version that is not affected by the issue. The potential danger posed to organizations is medium, with a base severity score of 5.3 out of 10. The impact score for this vulnerability is 1.4 out of 10, indicating a low integrity impact and no confidentiality impact.

Share

Explore Beyond the CVE Basics with Recorded Future's Vulnerability Intelligence

Note: This is just a basic overview providing quick insights into CVE-2023-4252 information. Gain full access to comprehensive CVE data, risk scores, prioritization, and mitigation data through Recorded Future's Vulnerability Intelligence:
  • Prioritize with Risk-Based Scoring
  • Explore the Extensive Vulnerability Database
  • Receive Early Alerts on Emerging CVEs
  • Focus on Critical Exploitable Vulnerabilities
  • Streamline Remediation with Integration Options