CVSS 3.1 Score 7.5 of 10 (high)


Published Sep 21, 2023
Updated: Sep 25, 2023
CWE ID 400
CWE ID 770


CVE-2023-42457 is a cyber vulnerability that affects the component in Plone. This vulnerability allows users to use HTTP verbs such as GET, POST, PUT, DELETE, etc. in Plone. However, in versions prior to 2.0.1 and 3.0.1, when the `++api++` traverser is used multiple times in a URL, it causes the server to become less responsive over time. Patches for this vulnerability are available in `` 2.0.1 and 3.0.1 versions, and the workaround involves redirecting `/++api++/++api++` to `/++api++` in the frontend web server (nginx, Apache). This vulnerability has a base severity of HIGH and an exploitability score of 3.9 according to [email protected]'s rating system using CVSS:3.1/AV:N/AC:L/PR:N/UI:N/S:U/C:N/I:N/A:H metrics. It poses a potential danger to organizations as it can lead to resource exhaustion and impact the availability of their Plone servers.

Leverage our Vulnerability Intelligence module to secure your systems now - get detailed insights on CVE-2024-37364. Book your demo today.


Explore Beyond the CVE Basics with Recorded Future's Vulnerability Intelligence

Note: This is just a basic overview providing quick insights into CVE-2023-42457 information. Gain full access to comprehensive CVE data, risk scores, prioritization, and mitigation data through Recorded Future's Vulnerability Intelligence:
  • Prioritize with Risk-Based Scoring
  • Explore the Extensive Vulnerability Database
  • Receive Early Alerts on Emerging CVEs
  • Focus on Critical Exploitable Vulnerabilities
  • Streamline Remediation with Integration Options