CVE-2023-42359

CVSS 3.1 Score 9.8 of 10 (high)

Details

Published Sep 18, 2023
Updated: Sep 19, 2023
CWE ID 89

Summary

CVE-2023-42359 is a SQL injection vulnerability that affects Exam Form Submission in PHP with Source Code v.1.0. This vulnerability allows a remote attacker to escalate privileges by manipulating the val-username parameter in /index.php. The risk score is 65, indicating a high level of danger to organizations. To remediate this vulnerability, it is recommended to apply the latest patch or update provided by the vendor. This vulnerability has a base severity of CRITICAL and can result in high impact on confidentiality, integrity, and availability of data.

Leverage our Vulnerability Intelligence module to secure your systems now - get detailed insights on CVE-2024-37364. Book your demo today.

Share

Explore Beyond the CVE Basics with Recorded Future's Vulnerability Intelligence

Note: This is just a basic overview providing quick insights into CVE-2023-42359 information. Gain full access to comprehensive CVE data, risk scores, prioritization, and mitigation data through Recorded Future's Vulnerability Intelligence:
  • Prioritize with Risk-Based Scoring
  • Explore the Extensive Vulnerability Database
  • Receive Early Alerts on Emerging CVEs
  • Focus on Critical Exploitable Vulnerabilities
  • Streamline Remediation with Integration Options