CVE-2023-4213

CVSS 3.1 Score 8.8 of 10 (high)

Details

Published Sep 13, 2023
Updated: Nov 7, 2023
CWE ID 639

Summary

CVE-2023-4213 is a vulnerability that affects the Simplr Registration Form Plus+ plugin for WordPress up to version 2.4.5. The vulnerability is categorized as an Insecure Direct Object Reference (IDOR), allowing authenticated attackers with subscriber-level permissions or higher to bypass authorization and access system resources. This can lead to unauthorized changes to user passwords and potential takeover of administrator accounts. The exploitability score is 2.8 out of 10, indicating a moderate level of difficulty, while the base severity score is rated as high at 8.8 out of 10. The impact score is 5.9 out of 10, highlighting the potential for significant damage to confidentiality and integrity of affected systems. To remediate this vulnerability, users should update their Simplr Registration Form Plus+ plugin to the latest version available, which should include a fix for the IDOR vulnerability.

Leverage our Vulnerability Intelligence module to secure your systems now - get detailed insights on CVE-2024-37364. Book your demo today.

Share

Explore Beyond the CVE Basics with Recorded Future's Vulnerability Intelligence

Note: This is just a basic overview providing quick insights into CVE-2023-4213 information. Gain full access to comprehensive CVE data, risk scores, prioritization, and mitigation data through Recorded Future's Vulnerability Intelligence:
  • Prioritize with Risk-Based Scoring
  • Explore the Extensive Vulnerability Database
  • Receive Early Alerts on Emerging CVEs
  • Focus on Critical Exploitable Vulnerabilities
  • Streamline Remediation with Integration Options