CVE-2023-4195

CVSS 3.1 Score 8.8 of 10 (high)

Details

Published Aug 6, 2023
Updated: Aug 10, 2023
CWE ID 98

Summary

CVE-2023-4195 is a high-severity vulnerability that affects the GitHub repository cockpit-hq/cockpit prior to version 2.6.3. The vulnerability, categorized as PHP Remote File Inclusion, has a risk score of 66. It impacts various products such as eSrMar, eSrMaq, eSrMap, and others. The vulnerability allows remote attackers to include malicious PHP files from external servers, potentially leading to unauthorized access and control of the affected system. The exploitability score is 2.8 out of 10, indicating a moderate level of difficulty for attackers to exploit this vulnerability. Organizations should upgrade their cockpit installations to version 2.6.3 or later to remediate the issue and mitigate the potential danger it poses in terms of confidentiality and integrity impacts on their systems and data.

Leverage our Vulnerability Intelligence module to secure your systems now - get detailed insights on CVE-2024-37364. Book your demo today.

Share

Explore Beyond the CVE Basics with Recorded Future's Vulnerability Intelligence

Note: This is just a basic overview providing quick insights into CVE-2023-4195 information. Gain full access to comprehensive CVE data, risk scores, prioritization, and mitigation data through Recorded Future's Vulnerability Intelligence:
  • Prioritize with Risk-Based Scoring
  • Explore the Extensive Vulnerability Database
  • Receive Early Alerts on Emerging CVEs
  • Focus on Critical Exploitable Vulnerabilities
  • Streamline Remediation with Integration Options