CVE-2023-41946

CVSS 3.1 Score 3.5 of 10 (low)

Details

Published Sep 6, 2023
Updated: Sep 11, 2023
CWE ID 352

Summary

CVE-2023-41946 is a cross-site request forgery (CSRF) vulnerability that affects Jenkins Frugal Testing Plugin 1.1 and earlier versions. Attackers can exploit this vulnerability to connect to Frugal Testing using their own specified credentials and retrieve test IDs and names if a valid credential matches the attacker-specified username. The affected products are spse6U and spse6V. To remediate this vulnerability, it is recommended to update the affected Jenkins Frugal Testing Plugin to a version that is not impacted by this issue. This vulnerability poses a low risk to organizations as it has a base severity of LOW and low exploitability, requiring network access, low privileges required, and user interaction.

Share

Explore Beyond the CVE Basics with Recorded Future's Vulnerability Intelligence

Note: This is just a basic overview providing quick insights into CVE-2023-41946 information. Gain full access to comprehensive CVE data, risk scores, prioritization, and mitigation data through Recorded Future's Vulnerability Intelligence:
  • Prioritize with Risk-Based Scoring
  • Explore the Extensive Vulnerability Database
  • Receive Early Alerts on Emerging CVEs
  • Focus on Critical Exploitable Vulnerabilities
  • Streamline Remediation with Integration Options