CVE-2023-41910

CVSS 3.1 Score 9.8 of 10 (high)

Details

Published Sep 5, 2023
Updated: Sep 27, 2023
CWE ID 125

Summary

CVE-2023-41910 is a critical vulnerability that affects the lldpd software before version 1.0.17. It allows a malicious actor to exploit the daemon by sending a specially crafted CDP PDU packet with specific CDP_TLV_ADDRESSES TLVs, resulting in an out-of-bounds read on heap memory. This vulnerability poses a high potential danger to organizations as it can be exploited remotely over a network without requiring any privileges or user interaction. It has a base severity score of 9.8 and impacts both confidentiality and integrity, with an availability impact score of HIGH. To remediate this vulnerability, organizations should update their lldpd software to version 1.0.17 or later.

Share

Explore Beyond the CVE Basics with Recorded Future's Vulnerability Intelligence

Note: This is just a basic overview providing quick insights into CVE-2023-41910 information. Gain full access to comprehensive CVE data, risk scores, prioritization, and mitigation data through Recorded Future's Vulnerability Intelligence:
  • Prioritize with Risk-Based Scoring
  • Explore the Extensive Vulnerability Database
  • Receive Early Alerts on Emerging CVEs
  • Focus on Critical Exploitable Vulnerabilities
  • Streamline Remediation with Integration Options