CVE-2023-41892

CVSS 3.1 Score 10.0 of 10 (high)

Details

Published Sep 13, 2023
Updated: Dec 22, 2023
CWE ID 94

Summary

CVE-2023-41892 is a vulnerability affecting Craft CMS, a platform for creating digital experiences. This vulnerability is classified as high-impact and low-complexity. Users running Craft installations before version 4.4.15 are advised to update to at least that version in order to mitigate the issue. The vulnerability has been fixed in Craft CMS 4.4.15. The potential danger posed by this vulnerability includes the risk of code injection, with a base severity rating of CRITICAL, high integrity and confidentiality impact, and a CVSS score of 10.0.

Leverage our Vulnerability Intelligence module to secure your systems now - get detailed insights on CVE-2024-37364. Book your demo today.

Share

Explore Beyond the CVE Basics with Recorded Future's Vulnerability Intelligence

Note: This is just a basic overview providing quick insights into CVE-2023-41892 information. Gain full access to comprehensive CVE data, risk scores, prioritization, and mitigation data through Recorded Future's Vulnerability Intelligence:
  • Prioritize with Risk-Based Scoring
  • Explore the Extensive Vulnerability Database
  • Receive Early Alerts on Emerging CVEs
  • Focus on Critical Exploitable Vulnerabilities
  • Streamline Remediation with Integration Options