CVE-2023-41889

CVSS 3.1 Score 5.3 of 10 (medium)

Details

Published Sep 15, 2023
Updated: Sep 20, 2023
CWE ID 116
CWE ID 176

Summary

CVE-2023-41889 is a vulnerability found in the SHIRASAGI Content Management System prior to version 1.18.0. The vulnerability stems from a Post-Unicode normalization issue where a logical validation or security check is performed before Unicode normalization, causing the Unicode character equivalent of a character to reappear after normalization. To remediate this vulnerability, the fix implemented in version 1.18.0 involves performing Unicode normalization first, then stripping all whitespaces, and finally checking for a blank string. This vulnerability poses a potential danger to organizations using affected versions of SHIRASAGI as it could potentially allow attackers to bypass security measures or perform unauthorized actions on the system.

Share

Explore Beyond the CVE Basics with Recorded Future's Vulnerability Intelligence

Note: This is just a basic overview providing quick insights into CVE-2023-41889 information. Gain full access to comprehensive CVE data, risk scores, prioritization, and mitigation data through Recorded Future's Vulnerability Intelligence:
  • Prioritize with Risk-Based Scoring
  • Explore the Extensive Vulnerability Database
  • Receive Early Alerts on Emerging CVEs
  • Focus on Critical Exploitable Vulnerabilities
  • Streamline Remediation with Integration Options