CVE-2023-41886

CVSS 3.1 Score 7.5 of 10 (high)

Details

Published Sep 15, 2023
Updated: Sep 20, 2023
CWE ID 89

Summary

CVE-2023-41886 is an arbitrary file read vulnerability in OpenRefine prior to version 3.7.5. This vulnerability allows any unauthenticated user to read a file on a server. The affected products include various versions of OpenRefine and bREUj series. The potential danger posed by this vulnerability is high, with a base severity rating of HIGH and a confidentiality impact of HIGH. To remediate the issue, it is recommended to update to version 3.7.5 or newer of OpenRefine.

Share

Explore Beyond the CVE Basics with Recorded Future's Vulnerability Intelligence

Note: This is just a basic overview providing quick insights into CVE-2023-41886 information. Gain full access to comprehensive CVE data, risk scores, prioritization, and mitigation data through Recorded Future's Vulnerability Intelligence:
  • Prioritize with Risk-Based Scoring
  • Explore the Extensive Vulnerability Database
  • Receive Early Alerts on Emerging CVEs
  • Focus on Critical Exploitable Vulnerabilities
  • Streamline Remediation with Integration Options