CVSS 3.1 Score 7.1 of 10 (high)


Published Sep 25, 2023
Updated: Sep 26, 2023


CVE-2023-41871 is a vulnerability related to unauthenticated reflected Cross-Site Scripting (XSS) in the Poll Maker Team Poll Maker plugin, affecting versions <= 4.7.0. The vulnerability has a base severity rating of HIGH, with a base score of 7.1 according to the CVSS:3.1 scoring system. It requires user interaction and can be exploited via network attack vectors. The potential danger of this vulnerability lies in the ability for an attacker to inject malicious scripts into web pages viewed by users, leading to potential data theft, account hijacking, or other unauthorized actions. To remediate this vulnerability, organizations should update the affected plugin to a version that includes the necessary security patches.


Explore Beyond the CVE Basics with Recorded Future's Vulnerability Intelligence

Note: This is just a basic overview providing quick insights into CVE-2023-41871 information. Gain full access to comprehensive CVE data, risk scores, prioritization, and mitigation data through Recorded Future's Vulnerability Intelligence:
  • Prioritize with Risk-Based Scoring
  • Explore the Extensive Vulnerability Database
  • Receive Early Alerts on Emerging CVEs
  • Focus on Critical Exploitable Vulnerabilities
  • Streamline Remediation with Integration Options