CVE-2023-41733

CVSS 3.1 Score 5.9 of 10 (medium)

Details

Published Oct 2, 2023
Updated: Oct 3, 2023
CWE ID 79

Summary

CVE-2023-41733 is a Medium-rated vulnerability that affects the YYDevelopment Back To The Top Button plugin, specifically versions 2.1.5 and below. This vulnerability is an Auth. (admin+) Stored Cross-Site Scripting (XSS) vulnerability. It has been assigned a base severity score of 5.9 and an exploitability score of 1.7 according to the CVSS:3.1 rating. The vulnerability requires high privileges and user interaction through the network, with low impacts on integrity and confidentiality. The potential danger this vulnerability poses to an organization is relatively low, but it can still lead to unauthorized script execution on affected systems. To remediate this vulnerability, users are advised to upgrade to a version higher than 2.1.5 of the YYDevelopment Back To The Top Button plugin.

Share

Explore Beyond the CVE Basics with Recorded Future's Vulnerability Intelligence

Note: This is just a basic overview providing quick insights into CVE-2023-41733 information. Gain full access to comprehensive CVE data, risk scores, prioritization, and mitigation data through Recorded Future's Vulnerability Intelligence:
  • Prioritize with Risk-Based Scoring
  • Explore the Extensive Vulnerability Database
  • Receive Early Alerts on Emerging CVEs
  • Focus on Critical Exploitable Vulnerabilities
  • Streamline Remediation with Integration Options