CVE-2023-41678

CVSS 3.1 Score 8.8 of 10 (high)

Details

Published Dec 13, 2023
Updated: Dec 15, 2023
CWE ID 415

Summary

CVE-2023-41678 is a cyber vulnerability that affects Fortinet FortiOS versions 7.0.0 through 7.0.5 and FortiPAM versions 1.0.0 through 1.0.3 and 1.1.0 through 1.1.1. It is classified as a double free vulnerability, which allows an attacker to execute unauthorized code or commands by sending a specifically crafted request over the network. The vulnerability has a base severity rating of HIGH, with a base score of 8.8 out of 10, indicating a significant threat to organizations using the affected products. The exploitability score is relatively low at 2.8 out of 10, but the impact score is moderate at 5.9 out of 10, with high integrity and confidentiality impact and high availability impact potentiality.

Leverage our Vulnerability Intelligence module to secure your systems now - get detailed insights on CVE-2024-37364. Book your demo today.

Share

Explore Beyond the CVE Basics with Recorded Future's Vulnerability Intelligence

Note: This is just a basic overview providing quick insights into CVE-2023-41678 information. Gain full access to comprehensive CVE data, risk scores, prioritization, and mitigation data through Recorded Future's Vulnerability Intelligence:
  • Prioritize with Risk-Based Scoring
  • Explore the Extensive Vulnerability Database
  • Receive Early Alerts on Emerging CVEs
  • Focus on Critical Exploitable Vulnerabilities
  • Streamline Remediation with Integration Options