CVE-2023-41673

CVSS 3.1 Score 7.1 of 10 (high)

Details

Published Dec 13, 2023
Updated: Dec 15, 2023
CWE ID 285

Summary

CVE-2023-41673 is an improper authorization vulnerability in Fortinet FortiADC before version 7.4.0 and 7.2.2, which could potentially allow a low privileged user to read or backup the entire system configuration through HTTP or HTTPS requests. This vulnerability has a high base severity rating of 7.1 out of 10 and poses a significant risk to organizations as it can lead to unauthorized access and compromise of sensitive information. The affected products include k6LMgt, t1jDwO, k6LMgs, k6LMgu, k6LMgr, sE9wSs, nmATQZ, nmATQa, nmATQb, nmATQc, nmATQd, nmATQe, nmATQf, nUlfyE, nUlfyD, rMeneR, rMeneS, rMeneT, rMeneU, rMeneV, ooVR16, ooVR15,rMeneW,nmATQg,nmATQh,iASMY0,iASMY1,iASMY2,iASMY3,and iASMY4. To remediate this vulnerability and protect against potential exploits, it is recommended to update the Fortinet FortiADC software to the latest version available from the vendor.

Share

Explore Beyond the CVE Basics with Recorded Future's Vulnerability Intelligence

Note: This is just a basic overview providing quick insights into CVE-2023-41673 information. Gain full access to comprehensive CVE data, risk scores, prioritization, and mitigation data through Recorded Future's Vulnerability Intelligence:
  • Prioritize with Risk-Based Scoring
  • Explore the Extensive Vulnerability Database
  • Receive Early Alerts on Emerging CVEs
  • Focus on Critical Exploitable Vulnerabilities
  • Streamline Remediation with Integration Options