CVE-2023-41668

CVSS 3.1 Score 5.4 of 10 (medium)

Details

Published Oct 9, 2023
Updated: Oct 11, 2023
CWE ID 352

Summary

CVE-2023-41668 is a Cross-Site Request Forgery (CSRF) vulnerability found in the Leadster plugin versions <= 1.1.2. The affected products include tlbVmv, tlbVmy, tlbVmz, tlbVmw, and tlbVmx. The vulnerability has a base severity of MEDIUM with a base score of 5.4. It requires user interaction and has a low integrity impact and no confidentiality impact. The exploitability score is 2.8, indicating that it is moderately easy to exploit. Organizations should remediate this vulnerability by updating the Leadster plugin to the latest version to mitigate the risk of unauthorized actions being performed on behalf of authenticated users without their consent.

Share

Explore Beyond the CVE Basics with Recorded Future's Vulnerability Intelligence

Note: This is just a basic overview providing quick insights into CVE-2023-41668 information. Gain full access to comprehensive CVE data, risk scores, prioritization, and mitigation data through Recorded Future's Vulnerability Intelligence:
  • Prioritize with Risk-Based Scoring
  • Explore the Extensive Vulnerability Database
  • Receive Early Alerts on Emerging CVEs
  • Focus on Critical Exploitable Vulnerabilities
  • Streamline Remediation with Integration Options