CVE-2023-41661

CVSS 3.1 Score 5.9 of 10 (medium)

Details

Published Sep 29, 2023
Updated: Oct 2, 2023
CWE ID 79

Summary

CVE-2023-41661 is a stored Cross-Site Scripting (XSS) vulnerability found in PressPage Entertainment Inc. Smarty for WordPress plugin versions up to 3.1.35. The vulnerability affects the sll1-k product. To remediate the issue, users should update to the latest version of the plugin. This vulnerability poses a potential danger to organizations as it allows an attacker with admin+ authentication to execute malicious scripts, compromising the integrity and confidentiality of the affected website. The base severity is rated as MEDIUM with a CVSS score of 5.9, and user interaction is required for exploitation.

Share

Explore Beyond the CVE Basics with Recorded Future's Vulnerability Intelligence

Note: This is just a basic overview providing quick insights into CVE-2023-41661 information. Gain full access to comprehensive CVE data, risk scores, prioritization, and mitigation data through Recorded Future's Vulnerability Intelligence:
  • Prioritize with Risk-Based Scoring
  • Explore the Extensive Vulnerability Database
  • Receive Early Alerts on Emerging CVEs
  • Focus on Critical Exploitable Vulnerabilities
  • Streamline Remediation with Integration Options