CVE-2023-4151

CVSS 3.1 Score 6.1 of 10 (medium)

Details

Published Sep 4, 2023
Updated: Nov 7, 2023
CWE ID 79

Summary

CVE-2023-4151 is a vulnerability found in the Store Locator WordPress plugin before version 1.4.13. This vulnerability allows for Reflected Cross-Site Scripting attacks, posing a risk to high privilege users such as admins. The affected products include various versions of Store Locator (o6ogoq, o6ogor, o6ogos, o6ogot, o6ogou, qqrA-g, o6ogov, t0OO-_, o6ogo4, o6ogo5, o6ogo6, t0OO_B, t0OO_A, o6ogo7, o6ogow, o6ogox, o6ogoy, o6ogoz, o6ogo0, o6ogo1, o6ogo2, and o6ogo3). To remediate this vulnerability, users should update the plugin to version 1.4.13 or later. The National Vulnerability Database (NVD) has rated this vulnerability as medium severity with a base score of 6.1 out of 10.

Leverage our Vulnerability Intelligence module to secure your systems now - get detailed insights on CVE-2024-37364. Book your demo today.

Share

Explore Beyond the CVE Basics with Recorded Future's Vulnerability Intelligence

Note: This is just a basic overview providing quick insights into CVE-2023-4151 information. Gain full access to comprehensive CVE data, risk scores, prioritization, and mitigation data through Recorded Future's Vulnerability Intelligence:
  • Prioritize with Risk-Based Scoring
  • Explore the Extensive Vulnerability Database
  • Receive Early Alerts on Emerging CVEs
  • Focus on Critical Exploitable Vulnerabilities
  • Streamline Remediation with Integration Options