CVE-2023-4141

CVSS 3.1 Score 8.8 of 10 (high)

Details

Published Aug 4, 2023
Updated: Nov 7, 2023
CWE ID 94

Summary

CVE-2023-4141 is a vulnerability found in the WP Ultimate CSV Importer plugin for WordPress. This vulnerability affects versions up to and including 7.9.8 of the plugin. It allows authenticated attackers with author-level permissions or higher, if granted access by the administrator, to execute remote code on the server by using the '->cus2' parameter. The vulnerability has been resolved by removing the ability for authors and editors to import files, although administrators can still create PHP files. This vulnerability poses a high risk to organizations as it can lead to remote code execution and potential unauthorized access to sensitive data.

Share

Explore Beyond the CVE Basics with Recorded Future's Vulnerability Intelligence

Note: This is just a basic overview providing quick insights into CVE-2023-4141 information. Gain full access to comprehensive CVE data, risk scores, prioritization, and mitigation data through Recorded Future's Vulnerability Intelligence:
  • Prioritize with Risk-Based Scoring
  • Explore the Extensive Vulnerability Database
  • Receive Early Alerts on Emerging CVEs
  • Focus on Critical Exploitable Vulnerabilities
  • Streamline Remediation with Integration Options