CVE-2023-41321

CVSS 3.1 Score 4.9 of 10 (medium)

Details

Published Sep 27, 2023
Updated: Sep 29, 2023
CWE ID 200

Summary

CVE-2023-41321 is a vulnerability affecting GLPI, a Free Asset and IT Management Software package. This vulnerability allows an API user with read access to enumerate sensitive field values on resources. To remediate the issue, users are advised to upgrade to version 10.0.10 of GLPI. The potential danger posed by this vulnerability is high, as it could lead to the exposure of sensitive information. There are no known workarounds for this vulnerability.

Share

Explore Beyond the CVE Basics with Recorded Future's Vulnerability Intelligence

Note: This is just a basic overview providing quick insights into CVE-2023-41321 information. Gain full access to comprehensive CVE data, risk scores, prioritization, and mitigation data through Recorded Future's Vulnerability Intelligence:
  • Prioritize with Risk-Based Scoring
  • Explore the Extensive Vulnerability Database
  • Receive Early Alerts on Emerging CVEs
  • Focus on Critical Exploitable Vulnerabilities
  • Streamline Remediation with Integration Options