CVE-2023-41314

CVSS 3.1 Score 8.2 of 10 (high)

Details

Published Dec 18, 2023
Updated: Dec 22, 2023
CWE ID 863

Summary

CVE-2023-41314 is a cyber vulnerability that affects multiple products, including md29b3, md29b6, md29b7, md29b4, md29b5, md29b-, md29b8, and md29b9. The vulnerability allows unauthenticated access to the api /api/snapshot and /api/get_log_file, posing a potential danger of a Denial of Service (DoS) attack or unauthorized retrieval of arbitrary files from the FE node. To remediate this issue, it is recommended to upgrade to version 2.0.3 of the affected products. The vulnerability has a base severity rating of HIGH and an exploitability score of 3.9 according to [email protected].

Share

Explore Beyond the CVE Basics with Recorded Future's Vulnerability Intelligence

Note: This is just a basic overview providing quick insights into CVE-2023-41314 information. Gain full access to comprehensive CVE data, risk scores, prioritization, and mitigation data through Recorded Future's Vulnerability Intelligence:
  • Prioritize with Risk-Based Scoring
  • Explore the Extensive Vulnerability Database
  • Receive Early Alerts on Emerging CVEs
  • Focus on Critical Exploitable Vulnerabilities
  • Streamline Remediation with Integration Options