CVE-2023-41282

CVSS 3.1 Score 5.5 of 10 (medium)

Details

Published Feb 2, 2024
Updated: Feb 6, 2024
CWE ID 78
CWE ID 77

Summary

CVE-2023-41282 is an OS command injection vulnerability that affects several QNAP operating system versions. If exploited, authenticated administrators could execute commands via a network. The vulnerability has been fixed in QTS 5.1.4.2596 build 20231128 and later, QuTS hero h5.1.4.2596 build 20231128 and later, and QuTScloud c5.1.5.2651 and later versions. The risk score for this vulnerability is 25, with a base severity of MEDIUM and a base score of 5.5. The privileges required to exploit it are HIGH, but no user interaction is needed. The attack vector is through the network, with low impacts on integrity and confidentiality, and no availability impact. Note: This summary includes factual information based on the provided text but does not include any analysis or interpretation of the information provided in the text as it states "analysis_description: None".

Leverage our Vulnerability Intelligence module to secure your systems now - get detailed insights on CVE-2024-37364. Book your demo today.

Share

Explore Beyond the CVE Basics with Recorded Future's Vulnerability Intelligence

Note: This is just a basic overview providing quick insights into CVE-2023-41282 information. Gain full access to comprehensive CVE data, risk scores, prioritization, and mitigation data through Recorded Future's Vulnerability Intelligence:
  • Prioritize with Risk-Based Scoring
  • Explore the Extensive Vulnerability Database
  • Receive Early Alerts on Emerging CVEs
  • Focus on Critical Exploitable Vulnerabilities
  • Streamline Remediation with Integration Options