CVE-2023-41273

CVSS 3.1 Score 5.5 of 10 (medium)

Details

Published Feb 2, 2024
Updated: Feb 6, 2024
CWE ID 122
CWE ID 787
CWE ID 120

Summary

CVE-2023-41273 is a heap-based buffer overflow vulnerability that affects several versions of the QNAP operating system. This vulnerability allows authenticated administrators to execute code through a network. The affected products include tyi1-g, tyCUYA, vAoQ5D, vAoQ5B, vAoQ4a, vAoQ4b, vAoQ4Y, tyCUXw, vAoQ4Z, tyCUXx, tyi1-c, tyi1-d, tyi1-e, and tyi1-f. The vulnerability has been fixed in QTS 5.1.2.2533 build 20230926 and later versions, QuTS hero h5.1.2.2534 build 20230927 and later versions, and QuTScloud c5.1.5.2651 and later versions. The base severity of this vulnerability is medium with a base score of 5.5 according to the CVSS:3.1 vector string provided by QNAP security team at [email protected]. Note: This summary has been written based on the information provided in the text and does not include any additional external sources or analysis beyond that scope.

Leverage our Vulnerability Intelligence module to secure your systems now - get detailed insights on CVE-2024-37364. Book your demo today.

Share

Explore Beyond the CVE Basics with Recorded Future's Vulnerability Intelligence

Note: This is just a basic overview providing quick insights into CVE-2023-41273 information. Gain full access to comprehensive CVE data, risk scores, prioritization, and mitigation data through Recorded Future's Vulnerability Intelligence:
  • Prioritize with Risk-Based Scoring
  • Explore the Extensive Vulnerability Database
  • Receive Early Alerts on Emerging CVEs
  • Focus on Critical Exploitable Vulnerabilities
  • Streamline Remediation with Integration Options