CVE-2023-41256

CVSS 3.1 Score 9.1 of 10 (high)

Details

Published Sep 11, 2023
Updated: Sep 15, 2023
CWE ID 288

Summary

CVE-2023-41256 is a vulnerability affecting Dover Fueling Solutions MAGLINK LX Web Console Configuration versions 2.5.1, 2.5.2, 2.5.3, 2.6.1, 2.11, 3.0, 3.2, and 3.3 that allows for authentication bypass, potentially granting unauthorized access to users. The vulnerability has a base severity rating of CRITICAL and a base score of 9.1 according to the ICS-CERT advisory from email source: [email protected]. The affected products include t0DdXn, t0DdXu, t0DdXs, t0DdXt, t0DdXq, t0DdXr, t0DdXo, and t0DdXp. Exploiting this vulnerability does not require any privileges or user interaction and can be carried out over the network with low attack complexity. The potential impact includes high confidentiality and integrity impacts with an availability impact of none. Please note that the information provided is based on the given data and does not contain any analysis or opinions from the cyber-security analyst.

Leverage our Vulnerability Intelligence module to secure your systems now - get detailed insights on CVE-2024-37364. Book your demo today.

Share

Explore Beyond the CVE Basics with Recorded Future's Vulnerability Intelligence

Note: This is just a basic overview providing quick insights into CVE-2023-41256 information. Gain full access to comprehensive CVE data, risk scores, prioritization, and mitigation data through Recorded Future's Vulnerability Intelligence:
  • Prioritize with Risk-Based Scoring
  • Explore the Extensive Vulnerability Database
  • Receive Early Alerts on Emerging CVEs
  • Focus on Critical Exploitable Vulnerabilities
  • Streamline Remediation with Integration Options