CVE-2023-41137

CVSS 3.1 Score 8.0 of 10 (high)

Details

Published Nov 9, 2023
Updated: Nov 18, 2023
CWE ID 321
CWE ID 798

Summary

CVE-2023-41137 is a cyber vulnerability that affects multiple products, including tdFy-P, tdFy-Y, tdFy-Z, tdFy-U, tdFy-V, tdFy-W, tdFy-X, tdFy-Q, tdFy-R, tdFy-S, and tdFy-T. The vulnerability is related to the use of symmetric encryption in protecting messages between the AppsAnywhere server and client. It can be exploited through reverse engineering of the client to impersonate the server. The risk score for this vulnerability is 67, with a base severity rating of HIGH. The exploitability score is 2.1 and it requires low privileges and user interaction. The attack vector is through the network and it has a high impact on both integrity and confidentiality. Remediation steps are not provided in the given information.

Share

Explore Beyond the CVE Basics with Recorded Future's Vulnerability Intelligence

Note: This is just a basic overview providing quick insights into CVE-2023-41137 information. Gain full access to comprehensive CVE data, risk scores, prioritization, and mitigation data through Recorded Future's Vulnerability Intelligence:
  • Prioritize with Risk-Based Scoring
  • Explore the Extensive Vulnerability Database
  • Receive Early Alerts on Emerging CVEs
  • Focus on Critical Exploitable Vulnerabilities
  • Streamline Remediation with Integration Options