CVE-2023-41120

CVSS 3.1 Score 6.5 of 10 (medium)

Details

Published Dec 12, 2023
Updated: Dec 14, 2023
CWE ID 668

Summary

CVE-2023-41120 is a vulnerability discovered in EnterpriseDB Postgres Advanced Server (EPAS) versions before 11.21.32, 12.x before 12.16.20, 13.x before 13.12.16, 14.x before 14.9.0, and 15.x before 15.4.0. This vulnerability allows an authenticated user to use DBMS_PROFILER to remove all accumulated profiling data on a system-wide basis, regardless of their permissions. The vulnerability has a base severity rating of MEDIUM with a base score of 6.5 according to CVSS version 3.1. It poses a potential danger to organizations as it can result in the loss of sensitive profiling data, impacting the integrity of the system. To remediate this vulnerability, affected organizations should update their EnterpriseDB Postgres Advanced Server to the latest versions where the issue has been fixed (11.21.32, 12.16.20, 13.12.16, 14.9.0, or 15.4.0).

Share

Explore Beyond the CVE Basics with Recorded Future's Vulnerability Intelligence

Note: This is just a basic overview providing quick insights into CVE-2023-41120 information. Gain full access to comprehensive CVE data, risk scores, prioritization, and mitigation data through Recorded Future's Vulnerability Intelligence:
  • Prioritize with Risk-Based Scoring
  • Explore the Extensive Vulnerability Database
  • Receive Early Alerts on Emerging CVEs
  • Focus on Critical Exploitable Vulnerabilities
  • Streamline Remediation with Integration Options