CVE-2023-41115

CVSS 3.1 Score 6.5 of 10 (medium)

Details

Published Dec 12, 2023
Updated: Dec 14, 2023

Summary

CVE-2023-41115 is a vulnerability discovered in EnterpriseDB Postgres Advanced Server (EPAS) versions before 11.21.32, 12.x before 12.16.20, 13.x before 13.12.16, 14.x before 14.9.0, and 15.x before 15.4.0. This vulnerability allows an authenticated user to read any large object, regardless of their permissions when using UTL_ENCODE. It affects various products and has a base severity rating of MEDIUM with a base score of 6.5 according to [email protected]. The privileges required for exploitation are low, and there is no need for user interaction. The attack vector is through the network, and the confidentiality impact is high while the integrity impact is none. To remediate this vulnerability, organizations should update their EPAS versions to the latest patched releases (11.21.32, 12.16.20, 13.12.16, 14.9.0, or 15.4).

Share

Explore Beyond the CVE Basics with Recorded Future's Vulnerability Intelligence

Note: This is just a basic overview providing quick insights into CVE-2023-41115 information. Gain full access to comprehensive CVE data, risk scores, prioritization, and mitigation data through Recorded Future's Vulnerability Intelligence:
  • Prioritize with Risk-Based Scoring
  • Explore the Extensive Vulnerability Database
  • Receive Early Alerts on Emerging CVEs
  • Focus on Critical Exploitable Vulnerabilities
  • Streamline Remediation with Integration Options