CVE-2023-41065

CVSS 3.1 Score 3.3 of 10 (low)

Details

Published Sep 27, 2023
Updated: Oct 12, 2023

Summary

CVE-2023-41065 is a vulnerability that affects various Apple products, including tvOS 17, iOS 17, iPadOS 17, watchOS 10, and macOS Sonoma 14. The vulnerability allows an app to access sensitive location information, posing a potential privacy issue. To remediate this vulnerability, users should update their affected Apple devices to the latest software versions. The risk score for this vulnerability is 5 out of 10, and it is classified as low severity. The exploitability score is 1.8 out of 10, and user interaction is required for exploitation.

Share

Explore Beyond the CVE Basics with Recorded Future's Vulnerability Intelligence

Note: This is just a basic overview providing quick insights into CVE-2023-41065 information. Gain full access to comprehensive CVE data, risk scores, prioritization, and mitigation data through Recorded Future's Vulnerability Intelligence:
  • Prioritize with Risk-Based Scoring
  • Explore the Extensive Vulnerability Database
  • Receive Early Alerts on Emerging CVEs
  • Focus on Critical Exploitable Vulnerabilities
  • Streamline Remediation with Integration Options