CVE-2023-41043

CVSS 3.1 Score 6.5 of 10 (medium)

Details

Published Sep 15, 2023
Updated: Sep 21, 2023
CWE ID 770

Summary

CVE-2023-41043 is a medium-severity vulnerability affecting Discourse, an open-source discussion platform. The vulnerability exists in versions prior to 3.1.1 of the 'stable' branch and version 3.2.0.beta1 of the 'beta' and 'tests-passed' branches. It allows a malicious admin to create large icon sprites that can be cached in server processes, potentially leading to server process termination and downtime. The issue has been patched in the mentioned versions. This vulnerability is only a concern for multisite installations, and no action is required if the admins are trusted.

Share

Explore Beyond the CVE Basics with Recorded Future's Vulnerability Intelligence

Note: This is just a basic overview providing quick insights into CVE-2023-41043 information. Gain full access to comprehensive CVE data, risk scores, prioritization, and mitigation data through Recorded Future's Vulnerability Intelligence:
  • Prioritize with Risk-Based Scoring
  • Explore the Extensive Vulnerability Database
  • Receive Early Alerts on Emerging CVEs
  • Focus on Critical Exploitable Vulnerabilities
  • Streamline Remediation with Integration Options