CVE-2023-4104

CVSS 3.1 Score 5.5 of 10 (medium)

Details

Published Sep 11, 2023
Updated: Sep 13, 2023
CWE ID 862

Summary

CVE-2023-4104 is a vulnerability that affects Mozilla VPN client for Linux versions prior to v2.16.1. This vulnerability allows any local user to configure arbitrary VPN setups due to an invalid Polkit Authentication check and missing authentication requirements for D-Bus methods. The potential danger posed by this vulnerability is considered medium, with low privileges required and no user interaction needed for exploitation. The integrity impact is high, but no confidentiality impact is identified. The vulnerability has a base severity score of 5.5 out of 10 according to the NVD, with an exploitability score of 1.8 out of 10. It only affects Mozilla VPN on Linux, while other operating systems remain unaffected.

Share

Explore Beyond the CVE Basics with Recorded Future's Vulnerability Intelligence

Note: This is just a basic overview providing quick insights into CVE-2023-4104 information. Gain full access to comprehensive CVE data, risk scores, prioritization, and mitigation data through Recorded Future's Vulnerability Intelligence:
  • Prioritize with Risk-Based Scoring
  • Explore the Extensive Vulnerability Database
  • Receive Early Alerts on Emerging CVEs
  • Focus on Critical Exploitable Vulnerabilities
  • Streamline Remediation with Integration Options