CVE-2023-40731

CVSS 3.1 Score 5.7 of 10 (medium)

Details

Published Sep 12, 2023
Updated: Sep 14, 2023
CWE ID 434

Summary

A vulnerability with the CVE ID CVE-2023-40731 has been identified in QMS Automotive (All versions < V12.39). The affected application allows users to upload arbitrary file types, which could potentially lead to code tampering. The base severity of this vulnerability is rated as MEDIUM, with a base score of 5.7. The privileges required to exploit this vulnerability are low, and user interaction is required. The attack vector is through the network, and the integrity impact is high while the confidentiality impact is none. It is recommended to update to a version higher than V12.39 to remediate this vulnerability.

Leverage our Vulnerability Intelligence module to secure your systems now - get detailed insights on CVE-2024-37364. Book your demo today.

Share

Explore Beyond the CVE Basics with Recorded Future's Vulnerability Intelligence

Note: This is just a basic overview providing quick insights into CVE-2023-40731 information. Gain full access to comprehensive CVE data, risk scores, prioritization, and mitigation data through Recorded Future's Vulnerability Intelligence:
  • Prioritize with Risk-Based Scoring
  • Explore the Extensive Vulnerability Database
  • Receive Early Alerts on Emerging CVEs
  • Focus on Critical Exploitable Vulnerabilities
  • Streamline Remediation with Integration Options