CVE-2023-40720

CVSS 3.1 Score 7.1 of 10 (high)

Details

Published May 14, 2024
Updated: May 23, 2024
CWE ID 639

Summary

CVE-2023-40720 is a vulnerability that affects FortiVoiceEntreprise versions 7.0.0 through 7.0.1 and before 6.4.8, allowing an authenticated attacker to bypass authorization and read the SIP configuration of other users through crafted HTTP or HTTPS requests. The vulnerability has a base severity rating of HIGH and a base score of 7.1 according to the CVSS 3.1 vector string, indicating a potential danger to organizations. The affected products include uMSVIP, uMSVIM, uMSVIN, uMSVIS, nUlfzM, and others. To remediate the issue, users should update their FortiVoiceEntreprise software to version 6.4.8 or later provided by Fortinet to mitigate the risk of exploitation.

Leverage our Vulnerability Intelligence module to secure your systems now - get detailed insights on CVE-2024-37364. Book your demo today.

Share

Explore Beyond the CVE Basics with Recorded Future's Vulnerability Intelligence

Note: This is just a basic overview providing quick insights into CVE-2023-40720 information. Gain full access to comprehensive CVE data, risk scores, prioritization, and mitigation data through Recorded Future's Vulnerability Intelligence:
  • Prioritize with Risk-Based Scoring
  • Explore the Extensive Vulnerability Database
  • Receive Early Alerts on Emerging CVEs
  • Focus on Critical Exploitable Vulnerabilities
  • Streamline Remediation with Integration Options