CVE-2023-4070

CVSS 3.1 Score 8.1 of 10 (high)

Details

Published Aug 3, 2023
Updated: Jan 31, 2024
CWE ID 843

Summary

CVE-2023-4070 is a type confusion vulnerability in V8 in Google Chrome prior to 115.0.5790.170 that allows a remote attacker to perform arbitrary read/write by using a crafted HTML page. The vulnerability affects various products including Google Chrome, Chromium, and other related software. To remediate the vulnerability, users should update their affected products to version 115.0.5790.170 or later. The vulnerability poses a high risk, with a base severity rating of 8.1 out of 10, and can result in the compromise of confidentiality and integrity of an organization's data if exploited successfully through network-based attacks that require user interaction.

Leverage our Vulnerability Intelligence module to secure your systems now - get detailed insights on CVE-2024-37364. Book your demo today.

Share

Explore Beyond the CVE Basics with Recorded Future's Vulnerability Intelligence

Note: This is just a basic overview providing quick insights into CVE-2023-4070 information. Gain full access to comprehensive CVE data, risk scores, prioritization, and mitigation data through Recorded Future's Vulnerability Intelligence:
  • Prioritize with Risk-Based Scoring
  • Explore the Extensive Vulnerability Database
  • Receive Early Alerts on Emerging CVEs
  • Focus on Critical Exploitable Vulnerabilities
  • Streamline Remediation with Integration Options