CVE-2023-40691

CVSS 3.1 Score 4.9 of 10 (medium)

Details

Published Dec 18, 2023
Updated: Dec 22, 2023
CWE ID 200

Summary

CVE-2023-40691 is a vulnerability that affects IBM Cloud Pak for Business Automation versions 18.0.0 to 22.0.2 and may expose sensitive information in application configurations to developer and administrator users. The vulnerability has a risk score of 25 and a base severity of MEDIUM. It requires high privileges to exploit and does not require user interaction. The attack vector is through the network, and the confidentiality impact is rated as HIGH. The vulnerability has not been modified since its discovery, and the IBM X-Force ID for this issue is 264805. Remediation measures are not provided in the given information, but it is advisable for affected organizations to update their IBM Cloud Pak for Business Automation to a patched version as soon as one becomes available to mitigate the potential danger posed by this vulnerability.

Leverage our Vulnerability Intelligence module to secure your systems now - get detailed insights on CVE-2024-37364. Book your demo today.

Share

Explore Beyond the CVE Basics with Recorded Future's Vulnerability Intelligence

Note: This is just a basic overview providing quick insights into CVE-2023-40691 information. Gain full access to comprehensive CVE data, risk scores, prioritization, and mitigation data through Recorded Future's Vulnerability Intelligence:
  • Prioritize with Risk-Based Scoring
  • Explore the Extensive Vulnerability Database
  • Receive Early Alerts on Emerging CVEs
  • Focus on Critical Exploitable Vulnerabilities
  • Streamline Remediation with Integration Options