CVE-2023-40677

CVSS 3.1 Score 5.9 of 10 (medium)

Details

Published Sep 27, 2023
Updated: Sep 28, 2023
CWE ID 79

Summary

CVE-2023-40677 is a Stored Cross-Site Scripting (XSS) vulnerability found in Gopi Ramasamy Vertical marquee plugin versions 7.1 and below. The vulnerability has a base severity rating of MEDIUM, with a base score of 5.9 according to the CVSS:3.1 scoring system. It requires high privileges and user interaction to be exploited, and the attack vector is through the network. The potential danger to organizations is low in terms of integrity and confidentiality impact, as well as availability impact. Remediation for this vulnerability should include updating the affected plugin to a version that addresses the XSS issue.

Share

Explore Beyond the CVE Basics with Recorded Future's Vulnerability Intelligence

Note: This is just a basic overview providing quick insights into CVE-2023-40677 information. Gain full access to comprehensive CVE data, risk scores, prioritization, and mitigation data through Recorded Future's Vulnerability Intelligence:
  • Prioritize with Risk-Based Scoring
  • Explore the Extensive Vulnerability Database
  • Receive Early Alerts on Emerging CVEs
  • Focus on Critical Exploitable Vulnerabilities
  • Streamline Remediation with Integration Options