CVE-2023-40630

CVSS 3.1 Score 9.8 of 10 (high)

Details

Published Dec 14, 2023
Updated: Dec 20, 2023
CWE ID 918

Summary

CVE-2023-40630 is a vulnerability that affects the JCDashboards component for Joomla. It is categorized as an unauthenticated Local File Inclusion (LFI) and Server-Side Request Forgery (SSRF) vulnerability. The affected products are vdUjzf and vdUjze. The vulnerability has a base severity rating of CRITICAL with a base score of 9.8. It does not require any privileges and does not require user interaction, making it easier for attackers to exploit. The potential danger it poses to an organization is high, with a confidentiality impact of HIGH, integrity impact of HIGH, and availability impact of HIGH. Remediation steps were not provided in the available information.

Leverage our Vulnerability Intelligence module to secure your systems now - get detailed insights on CVE-2024-37364. Book your demo today.

Share

Explore Beyond the CVE Basics with Recorded Future's Vulnerability Intelligence

Note: This is just a basic overview providing quick insights into CVE-2023-40630 information. Gain full access to comprehensive CVE data, risk scores, prioritization, and mitigation data through Recorded Future's Vulnerability Intelligence:
  • Prioritize with Risk-Based Scoring
  • Explore the Extensive Vulnerability Database
  • Receive Early Alerts on Emerging CVEs
  • Focus on Critical Exploitable Vulnerabilities
  • Streamline Remediation with Integration Options