CVE-2023-40624

CVSS 3.1 Score 5.4 of 10 (medium)

Details

Published Sep 12, 2023
Updated: Sep 15, 2023
CWE ID 79

Summary

CVE-2023-40624 is a vulnerability affecting SAP NetWeaver AS ABAP versions SAP_UI 754, SAP_UI 755, SAP_UI 756, SAP_UI 757, SAP_UI 758, SAP_BASIS 702, and SAP_BASIS 731. It allows an attacker to inject JavaScript code into the web-application, giving them control over its behavior. This vulnerability has a base severity of MEDIUM with a base score of 5.4. The exploitability score is 2.3 with low privileges required and user interaction required. The attack vector is through the network and the impact on integrity and confidentiality is low. The vulnerability falls under CWE-79, which refers to improper neutralization of input during web page generation (cross-site scripting). No analysis description is provided.

Leverage our Vulnerability Intelligence module to secure your systems now - get detailed insights on CVE-2024-37364. Book your demo today.

Share

Explore Beyond the CVE Basics with Recorded Future's Vulnerability Intelligence

Note: This is just a basic overview providing quick insights into CVE-2023-40624 information. Gain full access to comprehensive CVE data, risk scores, prioritization, and mitigation data through Recorded Future's Vulnerability Intelligence:
  • Prioritize with Risk-Based Scoring
  • Explore the Extensive Vulnerability Database
  • Receive Early Alerts on Emerging CVEs
  • Focus on Critical Exploitable Vulnerabilities
  • Streamline Remediation with Integration Options