CVE-2023-4060

CVSS 3.1 Score 4.8 of 10 (medium)

Details

Published Sep 11, 2023
Updated: Nov 7, 2023
CWE ID 79

Summary

CVE-2023-4060 is a vulnerability found in the WP Adminify WordPress plugin before version 3.1.6. This vulnerability allows high privilege users, such as admins, to perform Stored Cross-Site Scripting (XSS) attacks even when the unfiltered_html capability is disallowed. The affected products include various versions of suF6yc, suF6yd, suF6ye, suF6yf, suF6yY, and more. The risk score for this vulnerability is 25, with a base severity of MEDIUM. Remediation for this vulnerability involves updating the WP Adminify plugin to version 3.1.6 or later. The potential danger it poses to an organization is the possibility of unauthorized code execution and manipulation of user data through XSS attacks on the WordPress site using the vulnerable plugin.

Share

Explore Beyond the CVE Basics with Recorded Future's Vulnerability Intelligence

Note: This is just a basic overview providing quick insights into CVE-2023-4060 information. Gain full access to comprehensive CVE data, risk scores, prioritization, and mitigation data through Recorded Future's Vulnerability Intelligence:
  • Prioritize with Risk-Based Scoring
  • Explore the Extensive Vulnerability Database
  • Receive Early Alerts on Emerging CVEs
  • Focus on Critical Exploitable Vulnerabilities
  • Streamline Remediation with Integration Options