CVE-2023-4053

CVSS 3.1 Score 6.5 of 10 (medium)

Details

Published Aug 1, 2023
Updated: Sep 11, 2023
CWE ID 59

Summary

CVE-2023-4053 is a vulnerability that affects Firefox versions before 116, Firefox ESR versions before 115.2, and Thunderbird versions before 115.2. This vulnerability allows a website to obscure full screen notifications by using a URL with a scheme handled by an external program, potentially leading to user confusion and spoofing attacks. The vulnerability has a base severity rating of MEDIUM, with an exploitability score of 2.8 out of 10. It requires user interaction and has a low attack complexity. The integrity impact is high, while the confidentiality impact is none. Organizations using the affected products should update to the latest versions to remediate this vulnerability and mitigate potential risks.

Share

Explore Beyond the CVE Basics with Recorded Future's Vulnerability Intelligence

Note: This is just a basic overview providing quick insights into CVE-2023-4053 information. Gain full access to comprehensive CVE data, risk scores, prioritization, and mitigation data through Recorded Future's Vulnerability Intelligence:
  • Prioritize with Risk-Based Scoring
  • Explore the Extensive Vulnerability Database
  • Receive Early Alerts on Emerging CVEs
  • Focus on Critical Exploitable Vulnerabilities
  • Streamline Remediation with Integration Options