CVE-2023-40464

CVSS 3.1 Score 6.8 of 10 (medium)

Details

Published Dec 4, 2023
Updated: Dec 8, 2023
CWE ID 321
CWE ID 798

Summary

CVE-2023-40464 is a cyber vulnerability that affects several versions of ALEOS, including ALEOS 4.16.0. The vulnerability arises from the use of a hardcoded SSL certificate and private key, which could be exploited by an attacker to conduct a man-in-the-middle attack between the ACEManager client and ACEManager server. To remediate this issue, it is necessary to update ALEOS to a version that does not have the hardcoded SSL certificate and private key. This vulnerability poses a medium level of risk with a base severity score of 6.8, as it has the potential to compromise the integrity and confidentiality of an organization's network communications.

Share

Explore Beyond the CVE Basics with Recorded Future's Vulnerability Intelligence

Note: This is just a basic overview providing quick insights into CVE-2023-40464 information. Gain full access to comprehensive CVE data, risk scores, prioritization, and mitigation data through Recorded Future's Vulnerability Intelligence:
  • Prioritize with Risk-Based Scoring
  • Explore the Extensive Vulnerability Database
  • Receive Early Alerts on Emerging CVEs
  • Focus on Critical Exploitable Vulnerabilities
  • Streamline Remediation with Integration Options