CVE-2023-40328

CVSS 3.1 Score 5.9 of 10 (medium)

Details

Published Sep 6, 2023
Updated: Sep 8, 2023
CWE ID 79

Summary

CVE-2023-40328 is a Cross-Site Scripting (XSS) vulnerability that affects the Carrrot plugin versions <= 1.1.0. The vulnerability requires high privileges and user interaction, with an attack vector through the network. It has a base severity of MEDIUM and a base score of 5.9 according to CVSS version 3.1. The potential impact includes low integrity and confidentiality impacts, as well as low availability impact. To remediate this vulnerability, users should update their Carrrot plugin to a version that is higher than 1.1.0 to mitigate the risk of unauthorized script execution on web pages generated by the plugin.

Leverage our Vulnerability Intelligence module to secure your systems now - get detailed insights on CVE-2024-37364. Book your demo today.

Share

Explore Beyond the CVE Basics with Recorded Future's Vulnerability Intelligence

Note: This is just a basic overview providing quick insights into CVE-2023-40328 information. Gain full access to comprehensive CVE data, risk scores, prioritization, and mitigation data through Recorded Future's Vulnerability Intelligence:
  • Prioritize with Risk-Based Scoring
  • Explore the Extensive Vulnerability Database
  • Receive Early Alerts on Emerging CVEs
  • Focus on Critical Exploitable Vulnerabilities
  • Streamline Remediation with Integration Options