CVE-2023-4022

CVSS 3.1 Score 4.8 of 10 (medium)

Details

Published Sep 11, 2023
Updated: Nov 7, 2023
CWE ID 79

Summary

CVE-2023-4022 is a vulnerability found in the Herd Effects WordPress plugin before version 5.2.3. It affects multiple products, including 'rq_qQ0', 'rq_qQ1', 'rq_qQw', and more. The vulnerability allows high privilege users, such as admins, to carry out Stored Cross-Site Scripting attacks even if the unfiltered_html capability is disabled, such as in a multisite setup. The risk score of this vulnerability is 25 and it has a base severity rating of MEDIUM. Remediation for this vulnerability would require updating to version 5.2.3 or later of the Herd Effects WordPress plugin to ensure that the settings are properly sanitized and escaped to prevent potential attacks.

Share

Explore Beyond the CVE Basics with Recorded Future's Vulnerability Intelligence

Note: This is just a basic overview providing quick insights into CVE-2023-4022 information. Gain full access to comprehensive CVE data, risk scores, prioritization, and mitigation data through Recorded Future's Vulnerability Intelligence:
  • Prioritize with Risk-Based Scoring
  • Explore the Extensive Vulnerability Database
  • Receive Early Alerts on Emerging CVEs
  • Focus on Critical Exploitable Vulnerabilities
  • Streamline Remediation with Integration Options