CVE-2023-40097

CVSS 3.1 Score 7.8 of 10 (high)

Details

Published Dec 4, 2023
Updated: Feb 2, 2024
CWE ID 20

Summary

CVE-2023-40097 is a cyber vulnerability that affects multiple products, including lAMRr5, tzDcWF, sYyJEm, sYyJEl, fWGaF5, mmOpcJ, nn8kgA, and sYyJE8. The vulnerability is related to the PackageManagerHelper.java file's hasPermissionForActivity function and involves improper input validation. Exploiting this vulnerability could result in local escalation of privilege without requiring additional execution privileges. However, user interaction is necessary for exploitation. The vulnerability has a high severity rating with a base score of 7.8 and impacts the confidentiality and integrity of the affected systems. The availability of the systems is also potentially impacted. Remediation steps or specific dangers are not provided in the given information.

Share

Explore Beyond the CVE Basics with Recorded Future's Vulnerability Intelligence

Note: This is just a basic overview providing quick insights into CVE-2023-40097 information. Gain full access to comprehensive CVE data, risk scores, prioritization, and mitigation data through Recorded Future's Vulnerability Intelligence:
  • Prioritize with Risk-Based Scoring
  • Explore the Extensive Vulnerability Database
  • Receive Early Alerts on Emerging CVEs
  • Focus on Critical Exploitable Vulnerabilities
  • Streamline Remediation with Integration Options