CVE-2023-40073

CVSS 3.1 Score 5.5 of 10 (medium)

Details

Published Dec 4, 2023
Updated: Feb 2, 2024

Summary

CVE-2023-40073 is a vulnerability that affects multiple products, including lAMRr5, tzDcWF, sYyJEm, sYyJEl, fWGaF5, mmOpcJ, nn8kgA, tvHyN5, and sYyJE8. This vulnerability allows for a possible cross-user media read through the visitUris function of Notification.java. It can lead to local information disclosure without requiring additional execution privileges or user interaction. The risk score for this vulnerability is 25, and it has a base severity of MEDIUM with a base score of 5.5. The impact is primarily on confidentiality with no integrity or availability impact. The NIST CVSS score for this vulnerability is 3.6 out of 10, indicating a medium level of danger.

Share

Explore Beyond the CVE Basics with Recorded Future's Vulnerability Intelligence

Note: This is just a basic overview providing quick insights into CVE-2023-40073 information. Gain full access to comprehensive CVE data, risk scores, prioritization, and mitigation data through Recorded Future's Vulnerability Intelligence:
  • Prioritize with Risk-Based Scoring
  • Explore the Extensive Vulnerability Database
  • Receive Early Alerts on Emerging CVEs
  • Focus on Critical Exploitable Vulnerabilities
  • Streamline Remediation with Integration Options