CVE-2023-4005

CVSS 3.1 Score 9.8 of 10 (high)

Details

Published Jul 31, 2023
Updated: Aug 3, 2023
CWE ID 613

Summary

CVE-2023-4005 is a cyber vulnerability that affects the GitHub repository fossbilling/fossbilling prior to version 0.5.5. The vulnerability is classified as "Insufficient Session Expiration" and has a risk score of 66 out of 100. It belongs to the SyTneT category and is associated with the CWE-613 vulnerability type. The affected products include sDAFXq, sDAFXp, sDAFXo, sDAFXj, sDAFXi, sDAFXh, sDAFXg, sDAFXn, sDAFXm, sDAFXl, sDAFXk, sDAFXb, sDAFXa, sDAFXZ, sDAFXY, sDAFXf, sDAFXe, sDAFXd, sDAFXc, sDAFXX, sDAFXW, ands DAFXVU. The base severity of this vulnerability is classified as CRITICAL with an exploitability score of 3.9 out of 10. It poses a high risk to organizations in terms of integrity and confidentiality impact. Remediation steps are not provided in the available information.

Leverage our Vulnerability Intelligence module to secure your systems now - get detailed insights on CVE-2024-37364. Book your demo today.

Share

Explore Beyond the CVE Basics with Recorded Future's Vulnerability Intelligence

Note: This is just a basic overview providing quick insights into CVE-2023-4005 information. Gain full access to comprehensive CVE data, risk scores, prioritization, and mitigation data through Recorded Future's Vulnerability Intelligence:
  • Prioritize with Risk-Based Scoring
  • Explore the Extensive Vulnerability Database
  • Receive Early Alerts on Emerging CVEs
  • Focus on Critical Exploitable Vulnerabilities
  • Streamline Remediation with Integration Options