CVE-2023-40048

CVSS 3.1 Score 6.8 of 10 (medium)

Details

Published Sep 27, 2023
CWE ID 352

Summary

CVE-2023-40048 is a vulnerability that affects WS_FTP Server versions prior to 8.8.2. The WS_FTP Server Manager interface lacks cross-site request forgery (CSRF) protection on a POST transaction for administrative functions. This vulnerability has a base severity of MEDIUM and a base score of 6.8 according to CVSS:3.1, indicating a potential high impact on integrity and availability. The affected products include various versions of s23HTA, s-pbSG, s9ybXu, and others. To remediate the vulnerability, users should update their WS_FTP Server to version 8.8.2 or later. If left unaddressed, this vulnerability poses a risk to organizations as it can be exploited remotely without requiring any privileges, potentially leading to unauthorized actions and compromising the server's integrity and availability.

Share

Explore Beyond the CVE Basics with Recorded Future's Vulnerability Intelligence

Note: This is just a basic overview providing quick insights into CVE-2023-40048 information. Gain full access to comprehensive CVE data, risk scores, prioritization, and mitigation data through Recorded Future's Vulnerability Intelligence:
  • Prioritize with Risk-Based Scoring
  • Explore the Extensive Vulnerability Database
  • Receive Early Alerts on Emerging CVEs
  • Focus on Critical Exploitable Vulnerabilities
  • Streamline Remediation with Integration Options