CVE-2023-4002

CVSS 3.1 Score 5.3 of 10 (medium)

Details

Published Aug 4, 2023
Updated: Aug 8, 2023
CWE ID 284

Summary

CVE-2023-4002 is a vulnerability discovered in GitLab EE, affecting versions starting from 14.1 before 16.0.8, 16.1 before 16.1.3, and 16.2 before 16.2.2. This vulnerability allows EE-licensed users to link any security policy project by its ID to projects or groups they have access to, potentially exposing the security project's configured security policies. The vulnerability has a base severity of MEDIUM with a base score of 5.3 according to CVSS:3.1 standards. The potential danger it poses to an organization includes high confidentiality impact and low privileges required for exploitation, with a network attack vector and no user interaction needed. Remediation can be achieved by updating GitLab EE to version 16.0.8, 16.1.3, or 16.2.2 or later versions where the vulnerability has been patched.

Leverage our Vulnerability Intelligence module to secure your systems now - get detailed insights on CVE-2024-37364. Book your demo today.

Share

Explore Beyond the CVE Basics with Recorded Future's Vulnerability Intelligence

Note: This is just a basic overview providing quick insights into CVE-2023-4002 information. Gain full access to comprehensive CVE data, risk scores, prioritization, and mitigation data through Recorded Future's Vulnerability Intelligence:
  • Prioritize with Risk-Based Scoring
  • Explore the Extensive Vulnerability Database
  • Receive Early Alerts on Emerging CVEs
  • Focus on Critical Exploitable Vulnerabilities
  • Streamline Remediation with Integration Options