CVE-2023-39987

CVSS 3.1 Score 5.9 of 10 (medium)

Details

Published Sep 4, 2023
Updated: Sep 6, 2023
CWE ID 79

Summary

CVE-2023-39987 is a stored Cross-Site Scripting (XSS) vulnerability found in the Ajay Lulia wSecure Lite plugin versions <= 2.5. This vulnerability affects several products, including cGYWoU, cGYWoS, cGYWoT, cGYWoQ, cGYWoR, cGYWoO, cGYWoP, and cGYWoN. To remediate this vulnerability, it is recommended to update the affected plugin to a version that fixes the XSS issue. The potential danger of this vulnerability is classified as medium severity with a base score of 5.9 according to CVSS:3.1/AV:N/AC:L/PR:H/UI:R/S:C/C:L/I:L/A:L.

Share

Explore Beyond the CVE Basics with Recorded Future's Vulnerability Intelligence

Note: This is just a basic overview providing quick insights into CVE-2023-39987 information. Gain full access to comprehensive CVE data, risk scores, prioritization, and mitigation data through Recorded Future's Vulnerability Intelligence:
  • Prioritize with Risk-Based Scoring
  • Explore the Extensive Vulnerability Database
  • Receive Early Alerts on Emerging CVEs
  • Focus on Critical Exploitable Vulnerabilities
  • Streamline Remediation with Integration Options