CVE-2023-39978

CVSS 3.1 Score 3.3 of 10 (low)

Details

Published Aug 8, 2023
Updated: Nov 30, 2023
CWE ID 401

Summary

CVE-2023-39978 is a vulnerability in ImageMagick before 6.9.12-91 that allows attackers to cause a denial of service by consuming memory in Magick::Draw. The vulnerability affects multiple products, including QtrPWo, QtrPWp, QtrPWq, and many others. To remediate the vulnerability, organizations should update ImageMagick to version 6.9.12-91 or later. The potential danger posed by this vulnerability is relatively low, with a base severity rating of LOW and a base score of 3.3 according to NVD@NIST. The exploit requires local access and user interaction is required for it to be successful.

Share

Explore Beyond the CVE Basics with Recorded Future's Vulnerability Intelligence

Note: This is just a basic overview providing quick insights into CVE-2023-39978 information. Gain full access to comprehensive CVE data, risk scores, prioritization, and mitigation data through Recorded Future's Vulnerability Intelligence:
  • Prioritize with Risk-Based Scoring
  • Explore the Extensive Vulnerability Database
  • Receive Early Alerts on Emerging CVEs
  • Focus on Critical Exploitable Vulnerabilities
  • Streamline Remediation with Integration Options